Apparently openSUSE supports both ZYpp and YUM highlevel package managers. The HIGHLEVEL_PACKAGE_MANAGER config doesn't allow expressing that.

There's a pull request here, but it needs changes to eg, handle etckeeper.spec's tweaking of etckeeper.conf. https://github.com/joeyh/etckeeper/pull/18

I will rewrite the patch of supporting multi highlevel-package-manager.

But, how should we send you new patches?

a) pullrequest on GitHub.

b) the others(????????)

Please tell us.

Comment by さんご Wed Dec 24 00:37:10 2014